読者です 読者をやめる 読者になる 読者になる

Xcodeビルドの "ld: library not found for -lcrt1.10.6.o" 的なエラー

ググラー用。

OSX 10.6.2
SDK 3.1.3
Xcode 3.2.1 64bit

いつのまにか プロジェクト設定で

Deployment
MAC OSX Deployment Target

の値を変更(コンパイラデファルト、10.6など)してしまっている君達の可能性(無限大の)

10.5 に指定しておく。

参考
Error in xcode project: ld: library not found for -lcrt1.10.6.o - Stack Overflow


しかし、いつのまにかXcodeのエラーのログ追いが楽になっているきがする。